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Insert headers and footers 
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Headers and footers are areas in the top, bottom, and side margins of each page in a document. 

 

You can insert or change text or graphics in headers and footers. For example, you can add page numbers, the time and 
date, a company logo, the document title or file name, or the author's name. 

What do you want to do? 

Insert the same header or footer on each page 
Microsoft Office Word 2007 includes many predesigned headers or footers that you can insert into your document. Or you 
can create a header or footer from scratch. See information later in this article for steps to include the following popular 
items in the header or footer: 

Insert the same header or footer on each page 
Make the first page header or footer different from the rest of the pages 
Use no header or footer on the first page 
Make the header or footer different for odd and even pages 
Make the header or footer different in each section or chapter 
Change the contents of a header or footer 
Insert a page number 
Insert the file name of the document 
Insert the document title, author's name, or other document property 
Insert the current date 
Remove the header or footer 

page number 

file name 

document title, author's name, or other document property 
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Insert a predefined header or footer 

Insert a custom header or footer 

current date 

1. On the Insert tab, in the Header & Footer group, click Header or Footer.

 

2. Click the header or footer design that you want.

 NOTE   If you don't see a gallery of header or footer designs, there might be a problem with the Building Blocks 
template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or 
equations for information about how to fix this problem. 

The header or footer is inserted on every page of the document. 

  NOTES   

If necessary, you can format the text in the header or footer by selecting the text and using the formatting 
options on the Mini toolbar, which is a part of the Microsoft Office Fluent interface. 

If you want to switch to a different predefined header or footer, repeat these steps, and choose a different 
header or footer from the gallery. 

1. On the Insert tab, in the Header & Footer group, click Header or Footer.

 

2. Click Edit Header or Edit Footer. 

3. Type text or insert graphics and other content by using the options in the Insert group on the Design tab, under 
the Header & Footer Tools tab.
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 TIP   To save the header or footer that you created to the gallery of header or footer options, select the text or graphics in 
the header or footer, and then click Save Selection as New Header or Save Selection as New Footer. 

 Top of Page 

Make the first page header or footer different from the rest of 
the pages 

 Top of Page 

Use no header or footer on the first page 

 Top of Page 

Make the header or footer different for odd and even pages 
For example, you can use the title of the document on odd-numbered pages, and the chapter title on even-numbered 

1. On the first page of the document, double click the header or footer area. 

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check 
box.

 NOTE   If your document includes a cover page from the gallery of cover pages in Office Word 2007, the 
Different First Page option is already turned on. Inserting or editing a header or footer on this page does not 
affect the other pages in the document. 

3. Create a header or footer, or make changes to the existing header or footer, on the first page. 

1. On the first page of the document, double click the header or footer area. 

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check 
box.

 NOTE   If the Different First Page check box is already checked, do not clear it. Go on to the next step. 

3. In the First Page Header or First Page Footer area, delete the contents of the header or footer. 
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pages. Or, for a booklet, you can place page numbers on odd-numbered pages to be on the right side of the page and 
page numbers on even-numbered pages to be on the left side of the page. This way, the page numbers are always on the 
outside edge when the pages are printed on both sides of the paper. 

Create odd and even headers or footers in a document that does not yet 
use headers or footers 

Create odd and even headers or footers in a document that already has 
headers or footers 

1. Click an odd-numbered page, such as the first page of your document. 

2. On the Insert tab, in the Header & Footer group, click Header or Footer.

 

3. In the gallery of headers or footers, click a design labeled (Odd Page), such as Austere (Odd Page).

 NOTE   If you don't see a gallery of header or footer designs, there might be a problem with the Building Blocks 
template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or 
equations for information about how to fix this problem. 

4. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different Odd & Even 
Pages check box. 

5. Under Header & Footer Tools, on the Design tab, in the Navigation group, click Next Section  to 
advance the cursor to the header or footer for even-numbered pages. 

6. Under Header & Footer Tools, on the Design tab, in the Header & Footer group, click Header or Footer.  

7. In the gallery of headers or footers, click a design labeled (Even Page), such as Austere (Even Page).

  NOTES   

If necessary, you can format text in the header or footer by selecting the text and using the formatting 
options on the Office Fluent Mini toolbar. 

If you want to switch to a different predefined header or footer, repeat these steps, and choose a different 
header or footer from the gallery. 

1. Double-click in the header or footer area. 

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different Odd & Even 
Pages check box.

The existing header or footer is now configured for odd-numbered pages only. 
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 Top of Page 

Make the header or footer different in each section or chapter 
If your document is divided into sections, you can vary the headers and footers so that they display different content for 
each section. For example, if your document is divided into chapters by using section breaks, the chapter title can be 
displayed in the header of each chapter. 

 TIP   If you are unsure whether your document has sections, you can search for them. 

 Click Drafts on the status bar. 

 On the Home tab, in the Find group, click Go To. 

 Click Section. 

 Click Next to find section breaks in the document. 

 Draft view makes it easy to see the section breaks in the document. 

3. Under Header & Footer Tools, on the Design tab, in the Navigation group, click Next Section to advance 
the cursor to the header or footer for even-numbered pages, and then create the header or footer for even-
numbered pages.  
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Add section breaks to a document 

If your document is not divided into sections, you can insert section breaks where you want the header or footer to vary. 

Use a document's section breaks to vary the header or footer 

If your document is already divided into sections, you can use the section breaks to configure headers and footers. 

Use the same header or footer across section boundaries 

1. Starting at the beginning of the document, place the cursor at the beginning of the page where you want to start 
varying the header or footer. 

2. On the Page Layout tab, in the Page Setup group, click Breaks, and then under Section Breaks, click Next 
Page. 

3. Place the cursor at the beginning of the next page where you want to vary the header or footer, such as the first 
page of a new chapter.  

4. On the Page Layout tab, in the Page Setup group, click Breaks, and then under Section Breaks, click Next 
Page. 

5. Repeat steps 3 and 4 for every section break that you want in the document. 

1. Starting at the beginning of the document, click in the first section for which you want to vary the header or 
footer.  

2. On the Insert tab, in the Header & Footer group, click Header or Footer.

 

3. Click Edit Header or Edit Footer. 

4. On the Headers & Footers tab, in the Navigation group, click Link to Previous  to break the connection 
between the header or footer in this section and the previous section.  

5. Change the existing header or footer, or create a new header or footer for this section.  

6. In the Navigation group of the Design tab (Header & Footer contextual tab), click Next Section  to 
advance the cursor to the header or footer of the next section. 

7. On the Headers & Footers tab, in the Navigation group, click Link to Previous  to break the connection 
between the header or footer in this section and the previous section. 

8. Change the existing header or footer, or create a new header or footer for this section. 

9. Repeat the previous three steps for all of the sections in the document. 
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In a document where the header or footer varies by section, you can make the header or footer the same across section 
boundaries. 

 Top of Page 

Change the contents of a header or footer 

 Top of Page 

Insert a page number 
If your document already has content in the header or footer, you can add the page number to the header or footer. 

If you want to use one of the preformatted page number designs, but you want more information in the header or footer 
than just the page number, it is easiest to start with a page number and then add other text or graphics to the header or 
footer. 

 NOTE   Many of the footer designs in the gallery of footers already include the page number as part of the content. 

For more information about inserting page numbers, see Insert page numbers. 

Add a page number to an existing header or footer 

1. Double-click the header or footer that you want to preserve across section boundaries.  

2. On the Headers & Footers tab, in the Navigation group, click Next Section  .  

3. Click Link to Previous  .  

4. Office Word 2007 will ask if you want to delete the header and footer and connect to the header and footer in 
the previous section. Click Yes.  

1. On the Insert tab, in the Header & Footer group, click Header or Footer.

 

2. Click Edit Header or Edit Footer. 

3. Make your changes to the header or footer by selecting the text and revising it or by using the options on the 
Fluent Mini toolbar to format the text. For example, you can change the font, apply bold format, or apply a 
different font color. 

 TIP   In Print Layout view, you can quickly switch between the header or footer and the document text. Just 
double-click the dimmed header or footer, or the dimmed document text. 
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Add header or footer content to a preformatted page number design 

1. Double-click the header or footer area. 

2. Position the cursor where you want to insert the page number.

  NOTES   

3. On the Insert tab, in the Header & Footer group, click Page Number.

 

4. Click Current Position. 

5. Choose a page number design from the gallery of designs.

 NOTE   If you don't see a gallery of page number designs, there might be a problem with the Building Blocks 
template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or 
equations for information about how to fix this problem. 

You may need to press the TAB key, adjust paragraph alignment, or make other changes to the header or 
footer content to position the cursor where you want it. 

Many header and footer designs are laid out in a table, and pressing TAB moves the cursor without 
inserting a tab stop. To insert a tab stop within a table cell, press CTRL+TAB. To determine whether the 
header or footer that you are working with is laid out in a table, look for the Table Tools contextual tab at 
the top of the Ribbon while the cursor is in the header or footer. 

Many header and footer designs contain content controls for storing content such as the document title and 
the date. When you click to edit the header or footer, the cursor might automatically select the content 
control. To move the cursor away from the content control (so that you can insert the page number in the 
header or footer without deleting the content of the content control), press the LEFT ARROW or RIGHT 
ARROW key. 

1. On the Insert tab, in the Header & Footer group, click Page Number.

 

2. Click Top of Page, Bottom of Page, or Page Margins, depending on where you want page numbers to appear 
in your document. 

3. Choose a page number design from the gallery of designs.
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 Top of Page 

Insert the file name of the document 

 Top of Page 

Choose a design that positions the page number where you want it. For example, if you want some header 
content aligned on the left margin and the page number aligned on the right margin, choose a right-aligned 
page number design. 

 NOTE   If you don't see a gallery of page number designs, there might be a problem with the Building Blocks 
template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or 
equations for information about how to fix this problem. 

4. Do one of the following:

To insert header or footer content before the page number, press the HOME key, enter the content, and 
then press TAB to position the content. 

To insert header or footer content after the page number, press the END key, press TAB, and then enter 
the content. 

If you chose a design from the Page Margins designs, click in the header or footer, and add the content 
that you want.

  NOTES   

You may need to press TAB, adjust paragraph alignment, or make other changes to the header or 
footer content to position the cursor where you want it. 

Many header and footer designs are laid out in a table, and pressing TAB moves the cursor without 
inserting a tab stop. To insert a tab stop within a table cell, press CTRL+TAB. To determine whether 
the header or footer that you are working with is laid out in a table, look for the Table Tools contextual 
tab at the top of the Ribbon while the cursor is in the header or footer. 

Many header and footer designs contain content controls for storing content, such as the document 
title and the date. When you click to edit the header or footer, the cursor might automatically select the 
content control. To move the cursor away from the content control (so that you can insert the page 
number in the header or footer without deleting the content of the content control), press the LEFT 
ARROW or RIGHT ARROW key. 

1. Place the cursor where you want to insert the file name in the header or footer. 

2. Under Header & Footer Tools, on the Design tab, in the Insert group, click Quick Parts, and then click Field. 

3. In the Field names list, click FileName. If you want to include the path as part of the file name, select the Add 
path to filename check box.

Security  Because field codes can be visible to anyone reading your document, be sure that the information 
you place in field codes is not information that you want kept private. 
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Insert the document title, author's name, or other document 
property 

 Top of Page 

Insert the current date 

 Top of Page 

Remove the header or footer 

 Top of Page 

Related Office Online discussions 
Read related questions and answers from other Microsoft Office customers. 

1. Place the cursor where you want to insert the document property in the header or footer. 

2. Under Header & Footer Tools, on the Design tab, in the Insert group, click Quick Parts. 

3. Point to Document Property, and then click the document property that you want. 

1. Place the cursor where you want to insert the date in the header or footer. 

2. Under Header & Footer Tools, on the Design tab, in the Insert group, click Date & Time. 

3. In the Available formats list, click the format in which you want the date (and time, if you want) to appear. 

1. Click anywhere in the document. 

2. On the Insert tab, in the Header & Footer group, click Header or Footer.

 

3. Click Remove Header or Remove Footer.

The headers or footers are removed from the entire document. 

 IMPORTANT   If you created different first-page or odd-and-even headers or footers, or if there are sections that 
aren't linked, be sure to remove the headers or footers from each different page or section. 

Print merge fields in the header? 
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See Also 

Sign in to share a tip or question with the community.  
 

Demo: Headers and footers made simple 
Demo: Make documents look great in Word 2007 
Demo: Scenarios for using headers and footers in Word 2007 
Demo: Up to speed with Word 2007 
Headers and footers, simple to elaborate 
Lists I: How to use lists in Excel 2003 
So that's how! Printing options in Excel 

Was this information helpful? 

     Yes No I don't know

 

Check out the latest community tips. 

Community Tips
 What are community tips?

 View all tips

Share a helpful tip
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